Проблема

Общие вопросы касающиеся технической стороны работы сайта и форума: недостатки, баги, предложения по улучшению и т.д.

Проблема

Сообщение Bugs » 12 авг 2012, 16:26

Не могу залогиниться на сайте.
Хотел закинуть еще фоток и небольшое описание, но после ввода логин/пароля выдаёт чистую белую страницу и тишина....
Аватара пользователя
Bugs
 
Сообщения: 78
Зарегистрирован: 06 июл 2012, 00:53
Спасибо: 1 [ ? ]

Re: Проблема

Сообщение ForumAdmin » 12 авг 2012, 16:43

Сейчас проверю. Попробуйте логиниться с форума.
ForumAdmin
Администратор
 
Сообщения: 24
Зарегистрирован: 02 авг 2011, 15:25
Спасибо: 2 [ ? ]

Re: Проблема

Сообщение ForumAdmin » 12 авг 2012, 16:46

Чего-то туплю совсем. Если на форуме удается залогиться (Вы ведь написали пост... ), то можно перейти на сайт и добавить новое описание!
Само добавление сейчас проверил - вроде открывается нужная страница!
ForumAdmin
Администратор
 
Сообщения: 24
Зарегистрирован: 02 авг 2011, 15:25
Спасибо: 2 [ ? ]

Re: Проблема

Сообщение Bugs » 12 авг 2012, 16:49

Неа...

Нажимаю "На главную страницу сайта"
Нажимаю "Добавить своё описание"
и вижу сообщение "Внимание:
Вы не вошли в систему."
Аватара пользователя
Bugs
 
Сообщения: 78
Зарегистрирован: 06 июл 2012, 00:53
Спасибо: 1 [ ? ]

Re: Проблема

Сообщение DziLime » 12 авг 2012, 16:58

Видимо с куками проблема. Попробуйте разлогиниться, очистить кэш браузера. Перезапустить браузер и снова войти. Сейчас проверял снова - всё работает!
Аватара пользователя
DziLime
 
Сообщения: 618
Зарегистрирован: 05 авг 2011, 23:49
Откуда: Россия
Спасибо: 10 [ ? ]

Re: Проблема

Сообщение Bugs » 12 авг 2012, 17:13

Угу.
С другого браузера нормально вошёл.
Видимо дело в куки или хроме...
Аватара пользователя
Bugs
 
Сообщения: 78
Зарегистрирован: 06 июл 2012, 00:53
Спасибо: 1 [ ? ]

Re: Проблема

Сообщение DziLime » 12 авг 2012, 17:57

А фотки не удалось добавить? Можно скопировать текст в новое описание, старое потом удалю.
Аватара пользователя
DziLime
 
Сообщения: 618
Зарегистрирован: 05 авг 2011, 23:49
Откуда: Россия
Спасибо: 10 [ ? ]

Re: Проблема

Сообщение Bugs » 12 авг 2012, 19:47

Очень долго подбирал какие фотки залить...
Видимо по тайм-ауту что-то отвалилось и процессы не состыковались.

Но уже всё в порядке. ))
Аватара пользователя
Bugs
 
Сообщения: 78
Зарегистрирован: 06 июл 2012, 00:53
Спасибо: 1 [ ? ]

Re: Проблема

Сообщение DziLime » 12 авг 2012, 20:44

ОК! Старый пост удалил.
Аватара пользователя
DziLime
 
Сообщения: 618
Зарегистрирован: 05 авг 2011, 23:49
Откуда: Россия
Спасибо: 10 [ ? ]

Re: Проблема

Сообщение BergMan » 01 сен 2012, 17:46

"Не преобразовывать адреса URL в ссылки" - для чего сделано это умолчание ?
не нашёл в профиле, где можно это изменить...
Аватара пользователя
BergMan
 
Сообщения: 214
Зарегистрирован: 06 май 2012, 18:50
Откуда: Эстония, Tallinn
Спасибо: 6 [ ? ]

След.

Вернуться в Вопросы работоспособности сайта и форума

cron